<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Should Traders Take A Bite Out Of Avenue Therapeutics, Inc. (ATXI)? | US Post News</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.uspostnews.com/xmlrpc.php" />
    <meta property="og:image" content="https://www.uspostnews.com/wp-content/uploads/2019/03/17.jpg" /><link rel="icon" type="image/png" href="https://uspostnews.com/wp-content/uploads/2019/02/33551.jpg"><link rel="amphtml" href="https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/amp/" /><meta name="generator" content="AMP for WP 1.0.60"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; Feed" href="https://www.uspostnews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; Comments Feed" href="https://www.uspostnews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="US Post News &raquo; Should Traders Take A Bite Out Of Avenue Therapeutics, Inc. (ATXI)? Comments Feed" href="https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.uspostnews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- uspostnews.com is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.uspostnews.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://www.uspostnews.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=618b370f2556e74c489bd6592378277f' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Merriweather+Sans%3A400%2C700%2C800%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%2C800%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900%2C800&#038;ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.uspostnews.com/wp-content/themes/Newspaper/style.css?ver=9.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-demo-style-css'  href='https://www.uspostnews.com/wp-content/themes/Newspaper/includes/demos/business/demo_style.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://www.uspostnews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.uspostnews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.uspostnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.uspostnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.uspostnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Where Does Torchlight Energy Resources, Inc. (TRCH) Stock Can Go From Here?' href='https://www.uspostnews.com/2020/10/14/where-does-torchlight-energy-resources-inc-trch-stock-can-go-from-here/' />
<link rel='next' title='Selected Notes From Wall Street Analysts On Nxt-ID, Inc. (NXTD)' href='https://www.uspostnews.com/2020/10/14/selected-notes-from-wall-street-analysts-on-nxt-id-inc-nxtd/' />
<meta name="generator" content="WordPress 5.1.6" />
<link rel="canonical" href="https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/" />
<link rel='shortlink' href='https://www.uspostnews.com/?p=276076' />
<link rel="alternate" type="application/json+oembed" href="https://www.uspostnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uspostnews.com%2F2020%2F10%2F14%2Fshould-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.uspostnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.uspostnews.com%2F2020%2F10%2F14%2Fshould-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi%2F&#038;format=xml" />
			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/www.uspostnews.com\/wp-admin\/","wpRestNonce":"0330078ac1","wpRestUrl":"https:\/\/www.uspostnews.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://www.uspostnews.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uspostnews.com/market/",
                    "name": "Market"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/",
                    "name": "Should Traders Take A Bite Out Of Avenue Therapeutics, Inc. (ATXI)?"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://www.uspostnews.com/wp-content/uploads/2019/02/33551.jpg" sizes="32x32" />
<link rel="icon" href="https://www.uspostnews.com/wp-content/uploads/2019/02/33551.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.uspostnews.com/wp-content/uploads/2019/02/33551.jpg" />
<meta name="msapplication-TileImage" content="https://www.uspostnews.com/wp-content/uploads/2019/02/33551.jpg" />

<!-- Button style compiled by theme -->

<style>
    .tdm-header-style-1.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-1.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-2.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-2.td-header-wrap .top-header-menu .sub-menu,
                .tdm-header-style-3.td-header-wrap .td-header-top-menu-full,
                .tdm-header-style-3.td-header-wrap .top-header-menu .sub-menu{
                    background-color: #005689;
                }
				
				
                .tdm-menu-active-style2 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-menu-active-style4 .tdm-header ul.sf-menu > .td-menu-item,
                .tdm-header .tdm-header-menu-btns,
                .tdm-header-style-1 .td-main-menu-logo a,
                .tdm-header-style-2 .td-main-menu-logo a,
                .tdm-header-style-3 .td-main-menu-logo a {
                    line-height: 36px;
                }
                .tdm-header-style-1 .td-main-menu-logo,
                .tdm-header-style-2 .td-main-menu-logo,
                .tdm-header-style-3 .td-main-menu-logo {
                    height: 36px;
                }
                @media (min-width: 767px) {
                    .tdm-header-style-1 .td-main-menu-logo img, 
                    .tdm-header-style-2 .td-main-menu-logo img, 
                    .tdm-header-style-3 .td-main-menu-logo img {
                        max-height: 36px;
                    }
                }
</style>

	<style id="tdw-css-placeholder"></style>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-6166308950018215",
          enable_page_level_ads: true
     });
</script>
	<meta name="google-site-verification" content="MruR0mfZY8zxvYBu7-IUmyFX1gL2HJKLqCvoMI7d9EM" />
	<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-136511250-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-136511250-1');
</script>
</head>

<body class="post-template-default single single-post postid-276076 single-format-standard should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi global-block-template-11 td-business td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Linkedin">
                <i class="td-icon-font td-icon-linkedin"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="RSS">
                <i class="td-icon-font td-icon-rss"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Yahoo">
                <i class="td-icon-font td-icon-yahoo"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu"><li id="menu-item-33" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-33"><a href="http://uspostnews.com/home/">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="https://www.uspostnews.com/finance/">Finance</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://www.uspostnews.com/industry/">Industry</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://www.uspostnews.com/companies/">Companies</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="https://www.uspostnews.com/market/">Market</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.uspostnews.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>

    <style>
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    </style>
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 3
-->


<div class="td-header-wrap tdm-header tdm-header-style-3 td-header-background-image">
            <div class="td-header-bg td-container-wrap "></div>
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="menu-top-container"><ul id="menu-top" class="top-header-menu"><li id="menu-item-38" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://www.uspostnews.com/about-us/">About Us</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://www.uspostnews.com/our-team/">Our Team</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://www.uspostnews.com/contact-us/">Contact Us</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
    </div>    </div>

<!-- LOGIN MODAL -->
            </div>
        </div>
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://www.uspostnews.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://www.uspostnews.com/">
			<img class="td-retina-data" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt=""/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="https://www.uspostnews.com/">
			<img class="td-retina-data" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt=""/>
			<span class="td-visual-hidden">US Post News</span>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-33"><a href="http://uspostnews.com/home/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35"><a href="https://www.uspostnews.com/finance/">Finance</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36"><a href="https://www.uspostnews.com/industry/">Industry</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-34"><a href="https://www.uspostnews.com/companies/">Companies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-37"><a href="https://www.uspostnews.com/market/">Market</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f886ec21b125_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="3110990055"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
<div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://www.uspostnews.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Market" class="entry-crumb" href="https://www.uspostnews.com/market/">Market</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Should Traders Take A Bite Out Of Avenue Therapeutics, Inc. (ATXI)?</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-276076" class="post-276076 post type-post status-publish format-standard has-post-thumbnail hentry category-market tag-atxi tag-atxi-stock tag-atxi-stock-price tag-avenue-therapeutics tag-inc tag-nasdaqatxi" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://www.uspostnews.com/market/">Market</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Should Traders Take A Bite Out Of Avenue Therapeutics, Inc. (ATXI)?</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.uspostnews.com/author/kiel-taylor/">Kiel Taylor</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-14T12:50:00+00:00" >October 14, 2020</time></span>                                                        </div>

            </header>

        </div>

        

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://www.uspostnews.com/wp-content/uploads/2019/03/17.jpg" data-caption=""><img width="696" height="464" class="entry-thumb td-modal-image" src="https://www.uspostnews.com/wp-content/uploads/2019/03/17-696x464.jpg" srcset="https://www.uspostnews.com/wp-content/uploads/2019/03/17-696x464.jpg 696w, https://www.uspostnews.com/wp-content/uploads/2019/03/17-300x200.jpg 300w, https://www.uspostnews.com/wp-content/uploads/2019/03/17-768x512.jpg 768w, https://www.uspostnews.com/wp-content/uploads/2019/03/17-1024x683.jpg 1024w, https://www.uspostnews.com/wp-content/uploads/2019/03/17.jpg 1068w, https://www.uspostnews.com/wp-content/uploads/2019/03/17-630x420.jpg 630w" sizes="(max-width: 696px) 100vw, 696px" alt="" title="17"/></a></div>
        <div class="uspos-amp-before-content" id="uspos-536876330"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="uspos-before-content" style="" id="uspos-758609796"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>On Tuesday, shares of Avenue Therapeutics, Inc. (NASDAQ:ATXI) marked $3.87 per share versus a previous $4.53 closing price. With having a -14.57% loss, an insight into the fundamental values of Avenue Therapeutics, Inc., investors would also find a great ally in the technical patterns of the stock movements showed in stock charts. ATXI showed a fall of -59.69% within its YTD performance, with highs and lows between $4.46 &#8211; $12.34 during the period of 52 weeks, compared to the simple moving average of -61.00% in the period of the last 200 days.</p>
<strong>Avenue Therapeutics, Inc. (ATXI) Analysis</strong>
<p>The present dividend yield for ATXI owners is set at 0, marking the return investors will get regardless of the company’s performance in the upcoming period. In addition, the growth of sales from quarter to quarter is recording , hinting the company’s progress in the upcoming progress.</p><div class="uspos-amp-2-para" id="uspos-1455704308"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="uspos-content" id="uspos-8493770"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>In order to gain a clear insight on the performance of Avenue Therapeutics, Inc. (ATXI) as it may occur in the future, there are more than several well-rounded types of analysis and research techniques, while equity is most certainly one of the more important indicators into the company’s growth and performance. In this case, you want to make sure that the return on the present equity of -150.70% is enough for you to make a profit out of your investment. You may also count in the quick ratio of the company, currently set at 4.30 so you would make sure that the company is able to cover the debts it may have, which can be easily seen in annual reports of the company.</p>
<p>Set to affect the volatility of a given stock, the average volume can also be a valuable indicator, while ATXI is currently recording an average of 149.92K in volumes. The volatility of the stock on monthly basis is set at 6.21%, while the weekly volatility levels are marked at 10.92%with -64.03% of loss in the last seven days. Additionally, long-term investors are predicting the target price of $12.50, indicating growth from the present price of $3.87, which can represent yet another valuable research and analysis points that can help you decide whether to invest in ATXI or pass.</p><div class="uspos-amp-4-para" id="uspos-1578331953"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<strong>What to Look for When Analyzing Avenue Therapeutics, Inc. Shares?</strong>
<p>Avenue Therapeutics, Inc. (ATXI) is based in the USA and it represents one of the well-known company operating with Healthcare sector. If you wish to compare ATXI shares with other companies under Electronic Equipment and Consumer Goods, a factor to note is the P/E value of for Avenue Therapeutics, Inc., while the value 24.97 can represent an indicator in the future growth of the company in terms of investor’s expectations. The later value should have a steady growth rate, increasing and growing gradually, which serves the purpose of reliably showcasing the progress of the company. The value -0.66 is supported by the yearly EPS growth of 21.70%.</p><div class="uspos-5th-para" id="uspos-1814721437"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Besides from looking into the fundamentals, you should also note the number of people inside the company owning the shares, as the values should be in line with the expectations of investors. In that spirit, the present ownership of stocks inside the company is set at 1.60%, which can provide you with an insight of how involved executives are in owning shares of the company. In oppose to the executives’ share, the institutional ownership counts 16.30% of shares, carrying an equal significance as an indicator of value, as the presence of large investors may signal a strong company.</p><div class="uspos-amp-6-para" id="uspos-239874981"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<strong>Are Institutional Investors Increasing Stakes in ATXI Shares?</strong>
<p>It appears that more than several institutional investors and hedge funds decided to increase stakes in ATXI in the recent period. That is how Opaleye Management, Inc. now has an increase position in ATXI by 0.00% in the first quarter, owning 1.04 million shares of ATXI stocks, with the value of $11.21 million after the purchase of an additional 0 shares during the last quarter. In the meanwhile, The Vanguard Group, Inc. also increased their stake in ATXI shares changed 33.31% in the first quarter, which means that the company now owns 409998 shares of company, all valued at $4.44 million after the acquisition of additional 102,455 shares during the last quarter.</p><div class="uspos-content-2" style="" id="uspos-244703106"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="4008945238" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>BlackRock Fund Advisors acquired a new position in Avenue Therapeutics, Inc. during the first quarter, with the value of $3.01 million, and Renaissance Technologies LLC increased their stake in the company’s shares by 85.45% in the first quarter, now owning 57,028 shares valued at $1.34 million after the acquisition of the additional 123763 shares during the last quarter. In the end, Geode Capital Management LLC increased their position by 6.46% during the first quarter, now owning 116827 ATXI shares, now holding the value of $1.27 million in ATXI with the purchase of the additional 46,712 shares during the period of the last quarter. At the present, 16.30% of ATXI shares are in the ownership of institutional investors.</p>
<div class="uspos-after-content" id="uspos-1766660808"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6166308950018215" 
data-ad-slot="3110990055" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="uspos-amp-after-content" id="uspos-851934944"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.uspostnews.com/tag/atxi/">ATXI</a></li><li><a href="https://www.uspostnews.com/tag/atxi-stock/">ATXI stock</a></li><li><a href="https://www.uspostnews.com/tag/atxi-stock-price/">ATXI stock price</a></li><li><a href="https://www.uspostnews.com/tag/avenue-therapeutics/">Avenue Therapeutics</a></li><li><a href="https://www.uspostnews.com/tag/inc/">Inc.</a></li><li><a href="https://www.uspostnews.com/tag/nasdaqatxi/">NASDAQ:ATXI</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.uspostnews.com%2F2020%2F10%2F14%2Fshould-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Should+Traders+Take+A+Bite+Out+Of+Avenue+Therapeutics%2C+Inc.+%28ATXI%29%3F&url=https%3A%2F%2Fwww.uspostnews.com%2F2020%2F10%2F14%2Fshould-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi%2F&via=US+Post+News">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/&amp;media=https://www.uspostnews.com/wp-content/uploads/2019/03/17.jpg&description=Should+Traders+Take+A+Bite+Out+Of+Avenue+Therapeutics%2C+Inc.+%28ATXI%29%3F">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Should+Traders+Take+A+Bite+Out+Of+Avenue+Therapeutics%2C+Inc.+%28ATXI%29%3F %0A%0A https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.uspostnews.com/2020/10/14/where-does-torchlight-energy-resources-inc-trch-stock-can-go-from-here/">Where Does Torchlight Energy Resources, Inc. (TRCH) Stock Can Go From Here?</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.uspostnews.com/2020/10/14/selected-notes-from-wall-street-analysts-on-nxt-id-inc-nxtd/">Selected Notes From Wall Street Analysts On Nxt-ID, Inc. (NXTD)</a></div></div></div>            <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.uspostnews.com/author/kiel-taylor/">Kiel Taylor</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kiel Taylor"></span><meta itemprop="datePublished" content="2020-10-14T12:50:00+00:00"><meta itemprop="dateModified" content="2020-10-14T12:50:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.uspostnews.com/2020/10/14/should-traders-take-a-bite-out-of-avenue-therapeutics-inc-atxi/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png"></span><meta itemprop="name" content="US Post News"></span><meta itemprop="headline " content="Should Traders Take A Bite Out Of Avenue Therapeutics, Inc. (ATXI)?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.uspostnews.com/wp-content/uploads/2019/03/17.jpg"><meta itemprop="width" content="1068"><meta itemprop="height" content="712"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_3_5f886ec228c1b_rand td_with_ajax_pagination td-pb-border-top td_block_template_11"  data-td-block-uid="td_uid_3_5f886ec228c1b" ><script>var block_td_uid_3_5f886ec228c1b = new tdBlock();
block_td_uid_3_5f886ec228c1b.id = "td_uid_3_5f886ec228c1b";
block_td_uid_3_5f886ec228c1b.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_3_5f886ec228c1b_rand","td_column_number":3,"live_filter_cur_post_id":276076,"live_filter_cur_post_author":"10","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5f886ec228c1b_rand","tdc_css_class_style":"td_uid_3_5f886ec228c1b_rand_style"}';
block_td_uid_3_5f886ec228c1b.td_column_number = "3";
block_td_uid_3_5f886ec228c1b.block_type = "td_block_related_posts";
block_td_uid_3_5f886ec228c1b.post_count = "3";
block_td_uid_3_5f886ec228c1b.found_posts = "23";
block_td_uid_3_5f886ec228c1b.header_color = "";
block_td_uid_3_5f886ec228c1b.ajax_pagination_infinite_stop = "";
block_td_uid_3_5f886ec228c1b.max_num_pages = "8";
tdBlocksArray.push(block_td_uid_3_5f886ec228c1b);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_5f886ec22bfd5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5f886ec228c1b" href="#">RELATED ARTICLES</a><a id="td_uid_5_5f886ec22c01c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5f886ec228c1b" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_5f886ec228c1b class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/heres-the-case-for-and-against-navistar-international-corporation-nav/" rel="bookmark" class="td-image-wrap" title="Here’s The Case for and Against Navistar International Corporation (NAV)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Here’s The Case for and Against Navistar International Corporation (NAV)" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/02/8.jpg"  width="218" height="120" /></a></div>                <a href="https://www.uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/heres-the-case-for-and-against-navistar-international-corporation-nav/" rel="bookmark" title="Here’s The Case for and Against Navistar International Corporation (NAV)">Here’s The Case for and Against Navistar International Corporation (NAV)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/checking-the-true-picture-for-sorrento-therapeutics-inc-srne/" rel="bookmark" class="td-image-wrap" title="Checking the True Picture for Sorrento Therapeutics, Inc. (SRNE)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Checking the True Picture for Sorrento Therapeutics, Inc. (SRNE)" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/02/4.jpg"  width="218" height="114" /></a></div>                <a href="https://www.uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/checking-the-true-picture-for-sorrento-therapeutics-inc-srne/" rel="bookmark" title="Checking the True Picture for Sorrento Therapeutics, Inc. (SRNE)">Checking the True Picture for Sorrento Therapeutics, Inc. (SRNE)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/heres-why-dynavax-technologies-corporation-dvax-is-a-stock-to-set-your-sights-on/" rel="bookmark" class="td-image-wrap" title="Here’s Why Dynavax Technologies Corporation (DVAX) Is A Stock To Set Your Sights On"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC"alt="" title="Here’s Why Dynavax Technologies Corporation (DVAX) Is A Stock To Set Your Sights On" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/03/1-218x150.jpg"  width="218" height="150" /></a></div>                <a href="https://www.uspostnews.com/market/" class="td-post-category">Market</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/heres-why-dynavax-technologies-corporation-dvax-is-a-stock-to-set-your-sights-on/" rel="bookmark" title="Here’s Why Dynavax Technologies Corporation (DVAX) Is A Stock To Set Your Sights On">Here’s Why Dynavax Technologies Corporation (DVAX) Is A Stock To Set Your Sights On</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5f886ec228c1b" data-td_block_id="td_uid_3_5f886ec228c1b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5f886ec228c1b" data-td_block_id="td_uid_3_5f886ec228c1b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar td_uid_6_5f886ec23023a_rand td_block_template_11 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">- Advertisement -</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6166308950018215" data-ad-slot="2667943409"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td_block_wrap td_block_9 td_block_widget td_uid_7_5f886ec2307a3_rand td_with_ajax_pagination td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_7_5f886ec2307a3" ><script>var block_td_uid_7_5f886ec2307a3 = new tdBlock();
block_td_uid_7_5f886ec2307a3.id = "td_uid_7_5f886ec2307a3";
block_td_uid_7_5f886ec2307a3.atts = '{"custom_title":"Recent Posts","custom_url":"","block_template_id":"","header_text_color":"#","border_color":"#","accent_text_color":"#","m8_tl":"","limit":"3","offset":"","el_class":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_posts","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_7_5f886ec2307a3_rand","separator":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m8f_title_font_header":"","m8f_title_font_title":"Article title","m8f_title_font_settings":"","m8f_title_font_family":"","m8f_title_font_size":"","m8f_title_font_line_height":"","m8f_title_font_style":"","m8f_title_font_weight":"","m8f_title_font_transform":"","m8f_title_font_spacing":"","m8f_title_":"","m8f_cat_font_title":"Article category tag","m8f_cat_font_settings":"","m8f_cat_font_family":"","m8f_cat_font_size":"","m8f_cat_font_line_height":"","m8f_cat_font_style":"","m8f_cat_font_weight":"","m8f_cat_font_transform":"","m8f_cat_font_spacing":"","m8f_cat_":"","m8f_meta_font_title":"Article meta info","m8f_meta_font_settings":"","m8f_meta_font_family":"","m8f_meta_font_size":"","m8f_meta_font_line_height":"","m8f_meta_font_style":"","m8f_meta_font_weight":"","m8f_meta_font_transform":"","m8f_meta_font_spacing":"","m8f_meta_":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_7_5f886ec2307a3_rand","tdc_css_class_style":"td_uid_7_5f886ec2307a3_rand_style"}';
block_td_uid_7_5f886ec2307a3.td_column_number = "1";
block_td_uid_7_5f886ec2307a3.block_type = "td_block_9";
block_td_uid_7_5f886ec2307a3.post_count = "3";
block_td_uid_7_5f886ec2307a3.found_posts = "128";
block_td_uid_7_5f886ec2307a3.header_color = "";
block_td_uid_7_5f886ec2307a3.ajax_pagination_infinite_stop = "";
block_td_uid_7_5f886ec2307a3.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_7_5f886ec2307a3);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Recent Posts</span></h4></div><div id=td_uid_7_5f886ec2307a3 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/14/digging-up-the-details-on-amc-entertainment-holdings-inc-amc/" rel="bookmark" title="Digging Up the Details on AMC Entertainment Holdings, Inc. (AMC)">Digging Up the Details on AMC Entertainment Holdings, Inc. (AMC)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/08/veritone-inc-veri-join-hands-with-george-jon-to-power-its-ediscovery-platform-with-aiware/" rel="bookmark" title="Veritone, Inc. (VERI) Join Hands With George Jon to Power Its eDiscovery Platform With aiWARE">Veritone, Inc. (VERI) Join Hands With George Jon to Power Its eDiscovery Platform With...</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/heres-why-fortress-biotech-inc-fbio-is-a-stock-to-set-your-sights-on/" rel="bookmark" title="Here’s Why Fortress Biotech, Inc. (FBIO) Is A Stock To Set Your Sights On">Here’s Why Fortress Biotech, Inc. (FBIO) Is A Stock To Set Your Sights On</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>
            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_7_5f886ec2307a3" data-td_block_id="td_uid_7_5f886ec2307a3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_7_5f886ec2307a3" data-td_block_id="td_uid_7_5f886ec2307a3"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_21 td_block_widget td_uid_8_5f886ec234bbf_rand td-pb-border-top td_block_template_11 td-column-1"  data-td-block-uid="td_uid_8_5f886ec234bbf" ><script>var block_td_uid_8_5f886ec234bbf = new tdBlock();
block_td_uid_8_5f886ec234bbf.id = "td_uid_8_5f886ec234bbf";
block_td_uid_8_5f886ec234bbf.atts = '{"custom_title":"Most Popular","class":"td_block_widget td_uid_8_5f886ec234bbf_rand","separator":"","custom_url":"","block_template_id":"","m16_tl":"","m16_el":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m16f_title_font_header":"","m16f_title_font_title":"Article title","m16f_title_font_settings":"","m16f_title_font_family":"","m16f_title_font_size":"","m16f_title_font_line_height":"","m16f_title_font_style":"","m16f_title_font_weight":"","m16f_title_font_transform":"","m16f_title_font_spacing":"","m16f_title_":"","m16f_cat_font_title":"Article category tag","m16f_cat_font_settings":"","m16f_cat_font_family":"","m16f_cat_font_size":"","m16f_cat_font_line_height":"","m16f_cat_font_style":"","m16f_cat_font_weight":"","m16f_cat_font_transform":"","m16f_cat_font_spacing":"","m16f_cat_":"","m16f_meta_font_title":"Article meta info","m16f_meta_font_settings":"","m16f_meta_font_family":"","m16f_meta_font_size":"","m16f_meta_font_line_height":"","m16f_meta_font_style":"","m16f_meta_font_weight":"","m16f_meta_font_transform":"","m16f_meta_font_spacing":"","m16f_meta_":"","m16f_ex_font_title":"Article excerpt","m16f_ex_font_settings":"","m16f_ex_font_family":"","m16f_ex_font_size":"","m16f_ex_font_line_height":"","m16f_ex_font_style":"","m16f_ex_font_weight":"","m16f_ex_font_transform":"","m16f_ex_font_spacing":"","m16f_ex_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_8_5f886ec234bbf_rand","tdc_css_class_style":"td_uid_8_5f886ec234bbf_rand_style"}';
block_td_uid_8_5f886ec234bbf.td_column_number = "1";
block_td_uid_8_5f886ec234bbf.block_type = "td_block_21";
block_td_uid_8_5f886ec234bbf.post_count = "5";
block_td_uid_8_5f886ec234bbf.found_posts = "128";
block_td_uid_8_5f886ec234bbf.header_color = "";
block_td_uid_8_5f886ec234bbf.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f886ec234bbf.max_num_pages = "26";
tdBlocksArray.push(block_td_uid_8_5f886ec234bbf);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Popular</span></h4></div><div id=td_uid_8_5f886ec234bbf class="td_block_inner">
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/analyzing-cyclerion-therapeutics-inc-cycn-from-top-to-bottom/" rel="bookmark" class="td-image-wrap" title="Analyzing Cyclerion Therapeutics, Inc. (CYCN) From Top to Bottom,"><img class="entry-thumb" src=""alt="" title="Analyzing Cyclerion Therapeutics, Inc. (CYCN) From Top to Bottom," data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/02/10-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/analyzing-cyclerion-therapeutics-inc-cycn-from-top-to-bottom/" rel="bookmark" title="Analyzing Cyclerion Therapeutics, Inc. (CYCN) From Top to Bottom,">Analyzing Cyclerion Therapeutics, Inc. (CYCN) From Top to Bottom,</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Wednesday, shares of Cyclerion Therapeutics, Inc. (NASDAQ:CYCN) marked $3.35 per share versus a previous $7.12 closing price. With having a -52.95% loss, an...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/drilling-down-into-the-volatility-in-centennial-resource-development-inc-cdev/" rel="bookmark" class="td-image-wrap" title="Drilling Down Into the Volatility in Centennial Resource Development, Inc. (CDEV)"><img class="entry-thumb" src=""alt="" title="Drilling Down Into the Volatility in Centennial Resource Development, Inc. (CDEV)" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/02/9-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/drilling-down-into-the-volatility-in-centennial-resource-development-inc-cdev/" rel="bookmark" title="Drilling Down Into the Volatility in Centennial Resource Development, Inc. (CDEV)">Drilling Down Into the Volatility in Centennial Resource Development, Inc. (CDEV)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Wednesday, shares of Centennial Resource Development, Inc. (NASDAQ:CDEV) marked $0.68 per share versus a previous $0.62 closing price. With having a 10.15% gain,...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/heres-the-case-for-and-against-navistar-international-corporation-nav/" rel="bookmark" class="td-image-wrap" title="Here’s The Case for and Against Navistar International Corporation (NAV)"><img class="entry-thumb" src=""alt="" title="Here’s The Case for and Against Navistar International Corporation (NAV)" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/02/8-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/heres-the-case-for-and-against-navistar-international-corporation-nav/" rel="bookmark" title="Here’s The Case for and Against Navistar International Corporation (NAV)">Here’s The Case for and Against Navistar International Corporation (NAV)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Wednesday, shares of Navistar International Corporation (NYSE:NAV) marked $36.00 per share versus a previous $44.46 closing price. With having a -19.03% loss, an...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/taking-an-updated-look-at-the-data-ayro-inc-ayro/" rel="bookmark" class="td-image-wrap" title="Taking an Updated Look at the Data Ayro, Inc. (AYRO)"><img class="entry-thumb" src=""alt="" title="Taking an Updated Look at the Data Ayro, Inc. (AYRO)" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/02/7-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/taking-an-updated-look-at-the-data-ayro-inc-ayro/" rel="bookmark" title="Taking an Updated Look at the Data Ayro, Inc. (AYRO)">Taking an Updated Look at the Data Ayro, Inc. (AYRO)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Wednesday, shares of Ayro, Inc. (NASDAQ:AYRO) marked $3.14 per share versus a previous $2.85 closing price. With having a 10.18% gain, an insight...                </div>
            </div>

        </div>

        
        <div class="td_module_16 td_module_wrap td-animation-stack td-meta-info-hide">
            <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/digging-up-the-details-on-enzo-biochem-inc-enz/" rel="bookmark" class="td-image-wrap" title="Digging Up the Details on Enzo Biochem, Inc. (ENZ)"><img class="entry-thumb" src=""alt="" title="Digging Up the Details on Enzo Biochem, Inc. (ENZ)" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/02/6-150x150.jpg"  width="150" height="150" /></a></div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/digging-up-the-details-on-enzo-biochem-inc-enz/" rel="bookmark" title="Digging Up the Details on Enzo Biochem, Inc. (ENZ)">Digging Up the Details on Enzo Biochem, Inc. (ENZ)</a></h3>
                <div class="td-module-meta-info">
                                                                                                </div>

                <div class="td-excerpt">
                    On Wednesday, shares of Enzo Biochem, Inc. (NYSE:ENZ) marked $2.16 per share versus a previous $2.61 closing price. With having a -17.24% loss, an...                </div>
            </div>

        </div>

        </div></div> <!-- ./block --><aside class="td_block_template_11 widget widget_text">			<div class="textwidget"><p><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><br />
<!-- upn ver resp --><br />
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-6166308950018215"
     data-ad-slot="2667943409"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins><br />
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
</div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-3 ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="https://www.uspostnews.com/"><img class="td-retina-data" src="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" data-retina="https://uspostnews.com/wp-content/uploads/2019/02/3-300x101.png" alt="" title="" width="" /></a></div><div class="footer-text-wrap">“US Post News” – one of the oldest and most authoritative news sites in America. It was established in 1992, journalists, photographers, correspondents, researchers came to the publication from the editorial offices of regional newspapers, drama theater, etc. They had no training, and they gained experience and skill in the process of work.<div class="footer-email-wrap">Contact us: <a href="mailto:ceo@uspostnews.com">ceo@uspostnews.com</a></div></div><div class="footer-social-wrap td-social-style-2"></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_7 td_block_widget td_uid_10_5f886ec24031d_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding"  data-td-block-uid="td_uid_10_5f886ec24031d" ><script>var block_td_uid_10_5f886ec24031d = new tdBlock();
block_td_uid_10_5f886ec24031d.id = "td_uid_10_5f886ec24031d";
block_td_uid_10_5f886ec24031d.atts = '{"sort":"random_posts","custom_title":"Most Viewed","limit":"3","class":"td_block_widget td_uid_10_5f886ec24031d_rand","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_10_5f886ec24031d_rand","tdc_css_class_style":"td_uid_10_5f886ec24031d_rand_style"}';
block_td_uid_10_5f886ec24031d.td_column_number = "1";
block_td_uid_10_5f886ec24031d.block_type = "td_block_7";
block_td_uid_10_5f886ec24031d.post_count = "3";
block_td_uid_10_5f886ec24031d.found_posts = "128";
block_td_uid_10_5f886ec24031d.header_color = "";
block_td_uid_10_5f886ec24031d.ajax_pagination_infinite_stop = "";
block_td_uid_10_5f886ec24031d.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_10_5f886ec24031d);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Most Viewed</span></h4></div><div id=td_uid_10_5f886ec24031d class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/14/selected-notes-from-wall-street-analysts-on-blonder-tongue-laboratories-inc-bdr/" rel="bookmark" class="td-image-wrap" title="Selected Notes From Wall Street Analysts On Blonder Tongue Laboratories, Inc. (BDR)"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Selected Notes From Wall Street Analysts On Blonder Tongue Laboratories, Inc. (BDR)" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/02/1.jpg"  width="100" height="56" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/14/selected-notes-from-wall-street-analysts-on-blonder-tongue-laboratories-inc-bdr/" rel="bookmark" title="Selected Notes From Wall Street Analysts On Blonder Tongue Laboratories, Inc. (BDR)">Selected Notes From Wall Street Analysts On Blonder Tongue Laboratories, Inc....</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/14/at-current-price-is-it-too-late-to-buy-moneygram-international-inc-mgi/" rel="bookmark" class="td-image-wrap" title="At Current Price, Is It Too Late To Buy MoneyGram International, Inc. (MGI)?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="At Current Price, Is It Too Late To Buy MoneyGram International, Inc. (MGI)?" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/03/18-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/14/at-current-price-is-it-too-late-to-buy-moneygram-international-inc-mgi/" rel="bookmark" title="At Current Price, Is It Too Late To Buy MoneyGram International, Inc. (MGI)?">At Current Price, Is It Too Late To Buy MoneyGram International,...</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide">

        <div class="td-module-thumb"><a href="https://www.uspostnews.com/2020/10/15/do-analysts-recommend-you-should-buy-revance-therapeutics-inc-rvnc-stock/" rel="bookmark" class="td-image-wrap" title="Do Analysts Recommend You Should Buy Revance Therapeutics, Inc. (RVNC) Stock?"><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAGQAAABGAQMAAAAASKMqAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABBJREFUKM9jGAWjYBQMKwAAA9QAAQWBn6cAAAAASUVORK5CYII="alt="" title="Do Analysts Recommend You Should Buy Revance Therapeutics, Inc. (RVNC) Stock?" data-type="image_tag" data-img-url="https://www.uspostnews.com/wp-content/uploads/2019/03/6-100x70.jpg"  width="100" height="70" /></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/do-analysts-recommend-you-should-buy-revance-therapeutics-inc-rvnc-stock/" rel="bookmark" title="Do Analysts Recommend You Should Buy Revance Therapeutics, Inc. (RVNC) Stock?">Do Analysts Recommend You Should Buy Revance Therapeutics, Inc. (RVNC) Stock?</a></h3>            <div class="td-module-meta-info">
                                                                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_10 td_block_widget td_uid_11_5f886ec247152_rand td-pb-border-top td_block_template_11 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_11_5f886ec247152" ><script>var block_td_uid_11_5f886ec247152 = new tdBlock();
block_td_uid_11_5f886ec247152.id = "td_uid_11_5f886ec247152";
block_td_uid_11_5f886ec247152.atts = '{"custom_title":"Trending Now","limit":"3","class":"td_block_widget td_uid_11_5f886ec247152_rand","separator":"","custom_url":"","block_template_id":"","m9_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","offset":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m9f_title_font_header":"","m9f_title_font_title":"Article title","m9f_title_font_settings":"","m9f_title_font_family":"","m9f_title_font_size":"","m9f_title_font_line_height":"","m9f_title_font_style":"","m9f_title_font_weight":"","m9f_title_font_transform":"","m9f_title_font_spacing":"","m9f_title_":"","m9f_cat_font_title":"Article category tag","m9f_cat_font_settings":"","m9f_cat_font_family":"","m9f_cat_font_size":"","m9f_cat_font_line_height":"","m9f_cat_font_style":"","m9f_cat_font_weight":"","m9f_cat_font_transform":"","m9f_cat_font_spacing":"","m9f_cat_":"","m9f_meta_font_title":"Article meta info","m9f_meta_font_settings":"","m9f_meta_font_family":"","m9f_meta_font_size":"","m9f_meta_font_line_height":"","m9f_meta_font_style":"","m9f_meta_font_weight":"","m9f_meta_font_transform":"","m9f_meta_font_spacing":"","m9f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","tdc_css_class":"td_uid_11_5f886ec247152_rand","tdc_css_class_style":"td_uid_11_5f886ec247152_rand_style"}';
block_td_uid_11_5f886ec247152.td_column_number = "1";
block_td_uid_11_5f886ec247152.block_type = "td_block_10";
block_td_uid_11_5f886ec247152.post_count = "3";
block_td_uid_11_5f886ec247152.found_posts = "128";
block_td_uid_11_5f886ec247152.header_color = "";
block_td_uid_11_5f886ec247152.ajax_pagination_infinite_stop = "";
block_td_uid_11_5f886ec247152.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_11_5f886ec247152);
</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">Trending Now</span></h4></div><div id=td_uid_11_5f886ec247152 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/analyzing-cyclerion-therapeutics-inc-cycn-from-top-to-bottom/" rel="bookmark" title="Analyzing Cyclerion Therapeutics, Inc. (CYCN) From Top to Bottom,">Analyzing Cyclerion Therapeutics, Inc. (CYCN) From Top to Bottom,</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/drilling-down-into-the-volatility-in-centennial-resource-development-inc-cdev/" rel="bookmark" title="Drilling Down Into the Volatility in Centennial Resource Development, Inc. (CDEV)">Drilling Down Into the Volatility in Centennial Resource Development, Inc. (CDEV)</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_9 td_module_wrap td-meta-info-hide">

            <div class="item-details">
                                <h3 class="entry-title td-module-title"><a href="https://www.uspostnews.com/2020/10/15/heres-the-case-for-and-against-navistar-international-corporation-nav/" rel="bookmark" title="Here’s The Case for and Against Navistar International Corporation (NAV)">Here’s The Case for and Against Navistar International Corporation (NAV)</a></h3>
                
                <div class="td-module-meta-info">
                                                        </div>

            </div>

	        
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block -->            </div>
        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-top-container"><ul id="menu-top-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38"><a href="https://www.uspostnews.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-39"><a href="https://www.uspostnews.com/our-team/">Our Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-40"><a href="https://www.uspostnews.com/contact-us/">Contact Us</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                                    </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 9.5 (rara)
        Deploy mode: deploy
        
        uid: 5f886ec24b9f1
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-post-category {
  font-family: 'Open Sans', arial, sans-serif;
  font-size: 10px;
  font-weight: 600;
  line-height: 1;
  background-color: #222222;
  color: #3b78b4 !important;
  margin-right: 5px;
  padding: 3px 6px 4px;
  display: block;
  vertical-align: top;
}
</style>

<script type="text/javascript">jQuery().ready( function() {
    if (typeof tdsDateFormat !== 'undefined') {
    
            // php time() equivalent - js deals in milliseconds and php in seconds
            var tdBusinessDateTimestamp = Math.floor(new Date().getTime() / 1000);
    
            // replace the date
            var tdBusinessTodayDate = td_date_i18n(tdsDateFormat, tdBusinessDateTimestamp);
            jQuery('.td-business-demo-js-date-today').text(tdBusinessTodayDate);
    }
});</script><script type='text/javascript' src='https://www.uspostnews.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=9.5'></script>
<script type='text/javascript' src='https://www.uspostnews.com/wp-includes/js/comment-reply.min.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.uspostnews.com/wp-includes/js/wp-embed.min.js?ver=5.1.6'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.uspostnews.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.uspostnews.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f886ec24ce56"></textarea>
						<div id="td_live_css_uid_1_5f886ec24ce56" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f886ec24ce56');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f886ec24ce56");
                                    window.editor.$blockScrolling = Infinity;

                                    // 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
                                    editor.getSession().setUseWrapMode(true);
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>